
Εκπαίδευση και
ανάπτυξη δεξιοτήτων στην

 
Επεξεργασία 

Ψηφιακής Εικόνας I

3η Εργαστηριακή ’σκηση Εφαρμογής

Διαχείριση Layers

Πανεπιστήμιο Δυτικής Αττικής

Σχολή Εφαρμοσμένων Τεχνών & Πολιτισμού

Τμήμα: Γραφιστικής & Οπτικής Επικοινωνίας
Κατεύθυνση: Τεχνολογία Γραφικών Τεχνών





Επεξεργασία Εικόνας I - # 3

Περιεχόμενα

1. Εισαγωγή ........................................................................................................................................ 5

2. Η έννοια των layers .................................................................................................................... 5

3. Τα είδη των layers ....................................................................................................................... 6

4. H παλέτα και το μενού Layer ................................................................................................... 8

5. Δημιουργία και ονομασία των Layers ..................................................................................... 9

 5.1. Δημιουργία Layer ........................................................................................................... 9

 5.2. Μετονομασία Layer .....................................................................................................10

 5.3. Δημιουργία αντιγράφου Layer ..................................................................................12

6. Ομαδοποίηση των Layers .......................................................................................................14

 6.1. Διαδικασία ομαδοποίησης Layers ............................................................................14

7. Ανακατάταξη των Layers και των Groups ........................................................................... 17

 7.1. Διαδικασία ανακατάταξης Layer ή Group .............................................................. 17

8. Εισαγωγή, μετακίνηση και ευθυγράμμιση Layers μέσα σε μια εικόνα ........................19

 8.1. Δημιουργία του καμβά της εικόνας και ενός Fill Layer ......................................19

 8.2. Εισαγωγή των επιμέρους εικόνων ως layers στην τελική εικόνα ....................21

 8.3. Μετασχηματισμός των layers μιας εικόνας ...........................................................22

 8.4. Σύνδεση των layers μιας εικόνας .............................................................................25

 8.5. Χάρακες και οδηγοί για την τοποθέτηση των layers ..........................................27

 8.6. Μετακίνηση των layers της εικόνας .......................................................................29

9. Ασκήσεις Εφαρμογής ............................................................................................................... 31

 9.1. Εφαρμογή 1η ................................................................................................................. 31

 9.2. Εφαρμογή 2η ................................................................................................................. 31

10. Παράρτημα ...............................................................................................................................33

 10.1. Πίνακας 1: Τα χαρακτηριστικά της παλέτας των Layers .................................33

 10.2. Πίνακας 2: Οι επιλογές του μενού της παλέτας των Layers (Εικονίδιο: ) ... 36

11. Βιβλιογραφία ............................................................................................................................37





Επεξεργασία Εικόνας I - # 5

1. Εισαγωγή
Σκοπός της άσκησης είναι η κατανόηση και η εξοικείωση με την έννοια των layers μιας 
εικόνας και η αποτελεσματική διαχείρισή τους.

Όταν θα έχετε ολοκληρώσει αυτή την άσκηση θα είστε σε θέση να:

• οργανώνετε μια εικόνα σε επίπεδα (layers)

• δημιουργείτε, εμφανίζετε, αποκρύπτετε, μετονομάζετε και επιλέγετε 
τα layers μιας εικόνας

• συγχωνεύετε ορισμένα ή όλα τα layers μιας εικόνας

• αναδιοργανώνετε τα layers μιας εικόνας

• τροποποιείτε τις ιδιότητες των layers

2. Η έννοια των layers  

Τα layers είναι από τα σημαντικότερα χαρακτηριστικά του Photoshop. Κάθε αρχείο 
εικόνας περιέχει ένα ή περισσότερα layers (επίπεδα). Κάθε layer περιέχει κάποιο από 
τα επιμέρους αντικείμενα της εικόνας, τα οποία όλα μαζί τη συνθέτουν. Το Photoshop 
μάς επιτρέπει να εργαζόμαστε σε κάθε layer ξεχωριστά, χωρίς να επηρεάζουμε τα άλλα 
layers και κατά συνέπεια τα αντικείμενα που εκείνα περιέχουν. 

Τα layers, στην ουσία, λειτουργούν σαν διαφάνειες στις οποίες εμφανίζονται διαφορε-
τικά στοιχεία της εικόνας και όταν τοποθετείται η μια πάνω από την άλλη, φαίνεται η 
ολοκληρωμένη εικόνα ως ένα σύνολο (Εικόνα 2.1). 

Οι πληροφορίες της αρχικής εικόνας μπορούν να διατηρούνται ανέπαφες καθώς  
γίνονται αλλαγές στην εικόνα. Με σωστή χρήση, τα layers αποτελούν πιο δυνατό ερ-
γαλείο από την εντολή Undo (αναίρεση) 
ή την παλέτα History, επιτρέποντας την 
αναίρεση ανεπιθύμητων επεμβάσεων 
οποιαδήποτε στιγμή ανοίξουμε την ει-
κόνα, όχι μόνο κατά τη διάρκεια της 
επεξεργασίας της. Με τα layers είναι 
δυνατή, όχι μόνο η αναίρεση ανεπιθύ-
μητων επεμβάσεων, αλλά και η ρύθμιση 
της επέμβασης των εφαρμοσμένων αλ-
λαγών με τη δυνατότητα ανακατάταξης 
των layers, τη ρύθμιση της αδιαφάνειας 
τους και τη μεταβολή της εμφάνισης ή 
μη των layers. 

Εικόνα 2.1: H τελική εικόνα και τα layers  
που τη συνθέτουν.
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3. Τα είδη των layers
Σε μια εικόνα μπορούν να δημιουργηθούν διαφορετικά είδη layers. Όλα τα layers, ανε-
ξάρτητα του είδους τους, είναι ορατά στην παλέτα των Layers, άλλα ως μικρογραφίες 
του περιεχομένου τους ενώ άλλα ως απλά εικονίδια (Adjustment Layers και Group 
Layers). Παρακάτω αναλύονται τα διαφορετικά είδη των layers:

Background Layer

Οι περισσότερες εικόνες ξεκινούν με ένα μονάχα layer Background. Είναι εκείνο το 
layer το οποίο βρίσκεται στο κατώτερο επίπεδο όλων των layers της εικόνας και το 
αποτέλεσμα μιας ισοπεδωμένης (flattened) εικόνας. Το συγκεκριμένο είδος layer είναι 
πάντοτε κλειδωμένο, δεν επιδέχεται λειτουργία ανάμειξης (blending mode) και είναι 
πάντα αδιαφανές 100%. Μπορεί παρ’ όλα αυτά να μετατραπεί σε κανονικό layer με ένα 
διπλό κλικ. 

Type Layer

Το Type Layer περιέχει επεξεργάσιμο κείμενο. Τα Type Layers δημιουργούνται αυτό-
ματα μετά από τη χρήση του εργαλείου κειμένου (Type Tool) είτε με απλό κλικ πάνω 
στην εικόνα είτε κάνοντας κλικ και σύροντας για τη δημιουργία ενός πλαισίου κειμένου. 
Στα Type Layers μπορούν να εφαρμοστούν μάσκες, λειτουργίες ανάμειξης και ποσοστά 
opacity/fill. Επίσης, σε περίπτωση που τα Type Layers ραστεροποιηθούν (μετατραπούν 
σε bitmap) τότε συμπεριφέρονται όπως τα κανονικά layers και το κείμενο δεν είναι πια 
επεξεργάσιμο.

Fill Layer

Στα Fill Layers εφαρμόζεται γέμισμα χρώματος, διαβαθμίσεις χρώματος ή μοτίβα. Δημι-
ουργούνται μέσω του μενού Layer > New Fill Layer. Στα Fill Layers μπορούν να εφαρ-
μοστούν μάσκες, λειτουργίες ανάμειξης και ποσοστά opacity/fill. Το περιεχόμενό τους 
μπορεί εκ νέου να επεξεργαστεί μέσω ενός πλαισίου διαλόγου με διπλό κλικ πάνω τους.

Adjustment Layer

Τα Adjustment Layers εφαρμόζουν μια συγκεκριμένη λειτουργία στα κατώτερα από 
εκείνα layers. Πρόκειται για συγκεκριμένες λειτουργίες οι οποίες εφαρμόζονται είτε 
μέσω του μενού Layer > New Adjustment Layer είτε μέσω του εικονιδίου Create a 
new Fill or Adjustment Layer  στην παλέτα των layers. Στα Adjustment Layers μπο-
ρούν να εφαρμοστούν μάσκες, λειτουργίες ανάμειξης και ποσοστά opacity/fill. Δεν μπο-
ρούν να μετατραπούν σε Background Layer. Τα Adjustment Layer ουσιαστικά δεν περι-
έχουν περιεχόμενο, απλά αναπαριστούν διάφορες λειτουργίες, όπως είναι η ισορροπία 
χρώματος, οι τονικές διορθώσεις κ.ά. οι οποίες μπορούν να τροποποιηθούν ή να αναι-
ρεθούν ανά πάσα στιγμή (Εικόνα 3.1). 

Εικόνα 3.1: H λίστα των διαθέσι-
μων Adjustment Layers.
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Εικόνα 3.1: H λίστα των διαθέσι-
μων Adjustment Layers.

Layer Group

Το Layer Group αποτελεί έναν φάκελο από layers ο 
οποίος χρησιμοποιείται στην οργάνωση layers ή άλλων 
groups. Η ομαδοποίηση επιτρέπει στα layers του group 
να συμπεριφέρονται ως μια μονάδα ώστε να μπορούν 
να μετακινηθούν, να εμφανιστούν/αποκρυφθούν ή να 
τους εφαρμοστεί μία μάσκα από κοινού.

Clipping Layer, Clipping Group, Clipping 
Mask

Τα Clipping layers δημιουργούνται από τουλάχιστον 
δύο layers τα οποία έχουν ομαδοποιηθεί με τη λειτουρ-
γία Create Clipping mask του μενού της παλέτας των 
layers ή του μενού Layer > Create Clipping layer. Τo 
κατώτερο layer ενός Clipping Layer λειτουργεί ως το 
background layer για το σύνολο του Clipping Group. Το 
Clipping Layer ελέγχει το τι εμφανίζεται από το περιε-
χόμενο του layer στο οποίο έχει εφαρμοστεί ανωτέρο 
το Clipping Layer.

Smart Object

Τα Smart Objects ομαδοποιούν layers και αποθηκεύουν το αντικείμενο (ένος ή περισσο-
τέρων layers) σε άλλη εικόνα, τύπου αρχείου PSB. Το Smart Object μπορεί να μειώσει 
το μέγεθος του αρχείου εικόνας αλλά μπορεί να είναι και ακόμα πιο χρήσιμο στην ταυ-
τόχρονη ενημέρωση πολλών αρχείων. 

Video Layer

Το Video Layer επιτρέπει την ενσωμάτωση video clip στις εικόνες. Λειτουργεί παρόμοια 
με τα Smart Objects αναφερόμενο σε ένα εξωτερικό αρχείο video.
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4. H παλέτα και το μενού Layer
Τα layers τα διαχειριζόμαστε από την παλέτα των layers και το μενού Layer. Η παλέτα 
των Layers (Εικόνα 4.1) αποτελεί το κέντρο ελέγχου της διαχείρισης της εμφάνισης 
και της ανάμιξης των layers. Η παλέτα εμφανίζεται επιλέγοντας Layers από το μενού 
Window.

Στην παλέτα των layers εμφανίζονται όλα τα layers της εικόνας με τα ονόματά τους και 
με μια μικρογραφία του περιεχομένου του κάθε layer. Το layer Background είναι εκείνο 
το layer το οποίο βρίσκεται στο κάτω μέρος (φόντο) της εικόνας και υπάρχει σε όλες 
τις εικόνες. Η σειρά των layers στην παλέτα των layers δείχνει και τη σειρά εμφάνισής 
τους στην εικόνα.

Στο Παράρτημα (σελ. 37) υπάρχουν αναλυτικοί πίνακες με τα χαρακτηριστικά της παλέτας 
των layers (Πίνακας 1) και τις επιλογές του μενού της παλέτας των layers (Πίνακας 2).

Εικόνα 4.1: H παλέτα των Layers και το πώς απεικο-
νίζονται τα layers της Εικόνας 2.1.
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5. Δημιουργία και ονομασία των Layers
Ιδανικά, δημιουργούμε ένα νέο layer σε μια εικόνα όταν σκοπεύουμε να κάνουμε μια 
αλλαγή στις αρχικές πληροφορίες της εικόνας. Ο σκοπός της δημιουργίας ενός layer 
είναι τόσο η διατήρηση κάθε βήματος ξεχωριστά στη διαδικασία της επεξεργασίας, 
ώστε να μπορούμε να επανέλθουμε στην αρχική μας εικόνα ανά πάσα στιγμή, όσο και η 
δυνατότητα αναίρεσης ή επαναδημιουργίας των επεμβάσεων σε μια άλλη εικόνα.

Σημαντικό ρόλο στην σωστή οργάνωση των layers παίζει η συνέπεια της ονομασίας 
τους. Όταν δημιουργούνται νέα layers σε μια εικόνα, δημιουργούνται με ένα γενικό 
όνομα (π.χ. «Layer + αριθμός» ή το είδος του Adjustment layer). Ορισμένες πρακτικές 
μπορούν να βοηθήσουν στην καλύτερη χρήση της ονομασίας των layers για την καλύ-
τερη οργάνωσή τους. Ιδανικά το όνομα του layer θα πρέπει να αντικατοπτρίζει είτε το 
περιεχόμενό του και το σκοπό χρήσης του στην εικόνα, είτε τις παραμέτρους που εκεί-
νο χρησιμοποιεί, και να αριθμείται με βάση τη σειρά της δημιουργίας του.

Ονομασία του layer με βάση το σκοπό και το περιεχόμενό του σημαίνει την επιλογή 
ενός ονόματος σχετικά με τη χρήση του layer. Για παράδειγμα, ένα layer που χρησιμο-
ποιείται για την απομάκρυνση σημαδιών στην εικόνα θα μπορούσε να ονομαστεί «Dust 
Removal». Άλλες φορές όταν γίνεται χρήση φίλτρων σε ένα layer, όπως το Gaussian 
Blur, ίσως θα έπρεπε να επισημανθεί η συγκεκριμένη παράμετρος στην ονομασία του 
layer. Τέλος, θα μπορούσε να γίνει αρίθμηση των layers με βάση τη σειρά εμφάνισής 
τους πάνω από το layer Background.

H απλή διαδικασία της ονοματοδοσίας των layers είναι πολύ σημαντική προκειμένου να 
γίνεται άμεσα σαφές για ποιο λόγο χρησιμοποιείται ένα layer χωρίς να είναι απαραίτητη 
η προσεκτική εξέταση του περιεχομένου του (π.χ. εμφανίζοντας/αποκρύπτοντας ένα 
layer, μεγεθύνοντας το μέγεθος της μικρογραφίας του ή μεγεθύνοντας όλη την εικόνα).

Υπάρχουν αρκετοί τρόποι επεξεργασίας της ονομασίας των layers: η ονομασία μπορεί 
να εισαχθεί είτε κατά τη δημιουργία των layers είτε και αργότερα αφού έχει δημιουρ-
γηθεί το layer. Το παράδειγμα που ακολουθεί έχει ως στόχο την εξερεύνηση των πολ-
λαπλών δυνατοτήτων δημιουργίας, αντιγραφής και μετονομασίας των layers.

5.1. Δημιουργία Layer 

ΜΕΘΟΔΟΣ Α΄

• Δημιουργήστε ένα νέο αρχείο εικόνας στο Photoshop μέσα από το με-
νού File > New… με τα εξής χαρακτηριστικά: Name: Layer Names, 
Width: 600 pixels, Height: 600 pixels, Resolution: 300 ppi, Color 
mode: RGB, Bit Depth: 8 bit, Background Contents: White.

• Εμφανίστε την παλέτα των layers μέσα από το μενού Window > Layers.



 # 10

• Παρατηρήστε το layer Background στην παλέτα των layers.

• Δημιουργήστε ένα νέο layer στην εικόνα είτε μέσω του μενού Layer 
(Layer > New Layer…) είτε μέσω του μενού της παλέτας των layers 

 > New layer…

• Στο πλαίσιο διαλόγου «New Layer» το οποίο θα ανοίξει, στο πεδίο 
«Name:» αλλάξτε το προεπιλεγμένο όνομα «Layer 1» που εμφανίζεται 
για το νέο layer, σε «1 New Layer» και πατήστε ΟΚ (Εικόνα 5.1). 

• Παρατηρήστε ξανά την παλέτα των layers με το νέο layer με την ονο-
μασία «1 New Layer» που εμφανίστηκε πάνω από το layer Background. 

ΜΕΘΟΔΟΣ Β΄

Ένας άλλος τρόπος δημιουργίας ενός layer είναι ο εξής:

• Στο ίδιο αρχείο εικόνας, στην παλέτα των layers, πατήστε το εικονίδιο 
(Create a new layer) που βρίσκεται στο κάτω μέρος της παλέτας.

• Παρατηρήστε το καινούργιο layer που δημιουργείται πάνω από το layer 
«1 New Layer» χωρίς να ανοίξει αυτή τη φορά το πλαίσιο διαλόγου 
«New Layer» το οποίο άνοιξε στην προηγούμενη διαδικασία δημιουρ-
γίας του προηγούμενου layer. Το καινούργιο layer εμφανίζεται με μια 
προεπιλεγμένη ονομασία «Layer 1» την οποία θα αλλάξουμε στη συνέ-
χεια στην επόμενη άσκηση. 

5.2. Μετονομασία Layer 

Επιλέγουμε στην παλέτα των layers εκείνο το layer το οποίο θέλουμε να μετονομά-
σουμε κάνοντας μια φορά κλικ πάνω του. Θα παρατηρήσετε ότι όταν ένα layer είναι 
επιλεγμένο τότε επισημαίνεται με μπλε χρώμα. Σε ένα υπάρχον layer της εικόνας μας 
μπορούμε να αλλάξουμε την ονομασία με τους τρεις ακόλουθους τρόπους: 

1. Αφού επιλεχθεί το προς αλλαγή ονόματος layer, από το μενού Layer 
επιλέγετε Layer > Layer Properties… Στο πεδίο «Name:» του πλαισί-

Εικόνα 5.1: Το πλαίσιο διαλόγου «New Layer».
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ου διαλόγου «Layer Properties» θέτετε το νέο όνομα του layer «2 Νew 
Layer» και πατάτε ΟΚ (Εικόνα 5.2). 

 2. Αφού επιλεχθεί το προς αλλαγή ονόματος layer, κάνετε διπλό κλικ 
πάνω στο όνομα του layer στην παλέτα των layers. Το όνομα του layer 
θα επισημανθεί και άμεσα μπορείτε να πληκτρολογήσετε το νέο όνομά 
του «2 Νew Layer» και να πατήσετε Enter στο πληκτρολόγιό σας για να 
γίνει δεκτή η αλλαγή (Εικόνες 5.3). 

 Προσοχή: διπλό κλικ πάνω στην μικρογραφία του layer ή σε άλλο ση-
μείο εκτός του ονόματός του θα ανοίξει ένα παράθυρο διαλόγου «Layer 
Style» που δε μας χρειάζεται στην προκειμένη περίπτωση.

 

 

Εικόνα 5.2: Το πλαίσιο διαλόγου «Layer Properties».

Εικόνα 5.3: Η άμεση αλλαγή ονόματος του layer.
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5.3. Δημιουργία αντιγράφου Layer 

Στη συνέχεια, θα δημιουργήσουμε layers αντίγραφα άλλων layers:

ΜΕΘΟΔΟΣ Α΄

• Στο συγκεκριμένο παράδειγμα, θα δημιουργήσουμε ένα αντίγραφο 
του layer Background. Στο ίδιο αρχείο εικόνας, στην παλέτα των layers, 
επιλέξτε το layer Background κάνοντας μια φορά κλικ πάνω του.

• Δημιουργήστε ένα νέο layer-αντίγραφο του layer Background, είτε 
μέσω του μενού Layer (Layer > Duplicate Layer) είτε μέσω του μενού 
της παλέτας των layers  > Duplicate layer…

• Στο πλαίσιο διαλόγου 
«Duplicate Layer» το οποίο 
θα ανοίξει, στο πεδίο «As:» 
αλλάξτε το προεπιλεγμένο 
όνομα «Background copy» 
για το νέο layer, σε «1 
Duplicate Background» και 
πατήστε ΟΚ (Εικόνα 5.5). 

• Παρατηρήστε ξανά την παλέ-
τα των layers με το νέο layer-
αντίγραφο του Background 
με την ονομασία «1 Duplicate 
Background» και τη θέση του 
στην παλέτα (Εικόνα 5.6). 

Εικόνα 5.5: Το πλαίσιο διαλόγου «Duplicate Layer».

Εικόνα 5.6: Η εμφάνιση των layers της εικόνας 
στην παλέτα των layers μετά και τη δημιουργία 
layer-αντίγραφο του layer Background.
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ΜΕΘΟΔΟΣ B΄

Ένας άλλος τρόπος αντιγραφής ενός layer είναι ο εξής:

• Στο συγκεκριμένο παράδειγμα θα δημιουργήσουμε ένα αντίγραφο του 
layer «1 Duplicate Background». Στο ίδιο αρχείο εικόνας, στην παλέτα 
των layers, επιλέξτε το layer «1 Duplicate Background» κάνοντας μια 
φορά κλικ πάνω του. Κάνετε κλικ στο layer, κρατήστε πατημένο το 
αριστερό πλήκτρο του ποντικιού σας και σύρετε το layer και αφήστε 
το πάνω στο εικονίδιο  (Create a new layer) που βρίσκεται στο κάτω 
μέρος της παλέτας των layers.

• Δημιουργείται κατά αυτό τον τρόπο ένα νέο layer αντίγραφο του «1 
Duplicate Background» με την προεπιλεγμένη ονομασία «1 Duplicate 
Background copy». Στη συνέχεια μετονομάστε το καινούργιο αυτό 
layer σε «2 Duplicate Background» με κάποιον από τους τρόπους μετο-
νομασίας που αναφέρθηκαν στην ενότητα 5.2. (Εικόνα 5.7). 

 

Εικόνα 5.7: Η εμφάνιση των layers της εικόνας 
στην παλέτα των layers μετά τη δημιουργία και των 
δύο layers-αντίγραφα.
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6. Ομαδοποίηση των Layers 
Κατά τη ροή εργασίας με μια εικόνα με layers, ο αριθμός των layers μπορεί να κατα-
λήξει να είναι μεγάλος. Το αποτέλεσμα ενός μεγάλου αριθμού layers είναι να γίνει η 
αναζήτηση ενός επιθυμητού προς επεξεργασία layer δύσκολη. Για να είναι πιο εύκολη η 
διαχείριση των layers είναι δυνατή η ομαδοποίηση τους σε groups (ομάδες). Τα groups 
λειτουργούν όπως οι φάκελοι του υπολογιστή. Επιτρέπουν την εμφάνιση ή την απόκρυ-
ψη του περιεχομένου του group ώστε να εμφανίζονται ή να αποκρύπτονται επιλεκτικά 
τα layers ενός group.

Είναι δυνατή είτε η δημιουργία ενός layer group εξαρχής από κάποια ήδη υπάρχοντα 
layers είτε η απλή δημιουργία ενός group και στη συνέχεια η προσθήκη layers σε αυτό. 
Ανά πάσα στιγμή μπορεί να αποκρυφθεί ή να εμφανιστεί το περιέχομενο των groups, 
να δημιουργηθεί αντίγραφο των groups και να ανακαταταχθούν, όπως γίνεται δηλαδή 
και με τα layers. Μπορούν επίσης να εμφωλιαστούν (ενσωματωθούν) group το ένα 
μέσα στο άλλο μέχρι πέντε επίπεδα. Στη συνέχεια, θα δημιουργήσουμε groups στην 
εικόνα προκειμένου να επέλθει η εξοικείωση με τη χρήση τους.

6.1. Διαδικασία ομαδοποίησης Layers 

ΜΕΘΟΔΟΣ A΄

• Στο αρχείο εικόνας που δουλεύαμε προηγουμένως, στην παλέτα των 
layers, θα επιλέξουμε τα δύο layers «1 Νew layer» και «2 New layer» 
για να δημιουργήσουμε ένα group από τα συγκεκριμένα layers. Για να 
επιλέξουμε δύο ή περισσότερα layers ταυτόχρονα κάνουμε κλικ σε ένα 
εκ των layers και με πατημένο το πλήκτρο Ctrl επιλέγουμε ένα ένα τα 
υπόλοιπα layers. Θα παρατηρήσετε ότι όσα layers είναι ταυτόχρονα 
επιλεγμένα επισημαίνονται με μπλε χρώμα. Επιλέγουμε λοιπόν με αυτό 
τον τρόπο τα layers «1 Νew layer» και «2 New layer».

• Με επιλεγμένα τα δύο layers, επιλέγουμε είτε στο μενού Layer την 
εντολή Layer > New… > Group from layers…, είτε στο μενού της 
παλέτας των layers  > New Group from Layers…

• Στο πλαίσιο διαλόγου «New Group from Layers» το οποίο θα ανοίξει, 
στο πεδίο «Name:» αλλάξτε το προεπιλεγμένο όνομα «Group 1» για το 
νέο group σε «New Layers» και πατήστε ΟΚ (Εικόνα 6.1). 

Εικόνα 6.1: Το πλαίσιο 
διαλόγου «New Group 
from Layers».
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• Παρατηρήστε την παλέτα 
των layers στην οποία τώρα θα 
έχει δημιουργηθεί ένα group 
με την ονομασία «New Layers». 
Επιλέγοντας το βέλος αριστερά 
του ονόματος του group μπορεί-
τε να επεκτείνετε την εμφάνιση 
του group και να δείτε τα περι-
εχόμενά του, τα layers «1 Νew 
layer» και «2 New layer» (Εικό-
να 6.2). 

 

 

ΜΕΘΟΔΟΣ B΄

Στη συνέχεια θα εισάγουμε τα layers «1 Duplicate layer» και «2 Duplicate layer» σε ένα 
δικό τους group με διαφορετικό από τον παραπάνω τρόπο:

• Στο αρχείο εικόνας που δουλεύαμε προηγουμένως, στην παλέτα των 
layers, επιλέγουμε είτε από το μενού Layers την εντολή Layer > New… 
> Group… είτε από το μενού της παλέτας των layers την εντολή  > 
New Group…

• Στο πλαίσιο διαλόγου «New Group» το οποίο θα ανοίξει, στο πεδίο 
«Name:» αλλάξτε το προεπιλεγμένο όνομα «Group 1» για το νέο group 
σε «Duplicate Layers» και πατήστε ΟΚ (Εικόνα 6.3).

Εικόνα 6.2: Η εμφάνιση του group «New 
Layers», το οποίο περιέχει τα layers «1 New 
Layer» και «2 New Layer».

Εικόνα 6.3: Το πλαίσιο διαλόγου «New Group».
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• Παρατηρήστε την παλέ-
τα των layers στην οποία τώρα 
θα έχει δημιουργηθεί ένα group 
με την ονομασία «Duplicate  
Layers». Το συγκεκριμένο group 
με τον τρόπο τον οποίο δημι-
ουργήθηκε αρχικά είναι κενό 
από layers. Ουσιαστικά λειτουρ-
γεί όπως και ένας κενός φάκε-
λος του υπολογιστή. Μπορούμε 
όμως εκ νέου να προσθέσουμε 
στο group τα layers που επιθυ-
μούμε (Εικόνα 6.4). 

• Για να προσθέσουμε τα 
layers «1 Duplicate layer» και 
«2 Duplicate layer» στο group 
«Duplicate Layers» θα πρέπει 
πρώτα να τα επιλέξουμε ταυτό-
χρονα κάνοντας κλικ στο ένα και 
με πατημένο το πλήκτρο Ctrl να 
επιλέξουμε και το δεύτερο layer. 
Η σειρά με την οποία γίνεται η 
επιλογή δεν έχει σημασία. 

• Στη συνέχεια, με επιλεγμένα τα layers «1 Duplicate layer» και «2 
Duplicate layer», κάνουμε κλικ πάνω τους και με κρατημένο το αριστε-
ρό πλήκτρο του ποντικιού μας, σύρουμε τα δύο layers και τα αφήνουμε 
ακριβώς πάνω από το group «Duplicate Layers».

• Το αποτέλεσμα θα είναι να εισαχθούν ταυτόχρονα τα δύο layers στο 
group «Duplicate Layers». Η ίδια διαδικασία θα μπορούσε να εφαρμο-
στεί και σε μεμονωμένα layers.

 

 

Εικόνα 6.4: Η εμφάνιση του κενού από layers 
group «Duplicate  Layers».
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7. Ανακατάταξη των Layers και των Groups
Η σειρά εμφάνισης των layers στην παλέτα των layers είναι καθοριστική για την εμφά-
νιση της εικόνας. Ουσιαστικά το layer που βρίσκεται σε ανώτερο επίπεδο από τα υπό-
λοιπα layers είναι εκείνο που επικαλύπτει τα υπόλοιπα και εμφανίζεται πρώτο. Πολλές 
φορές λοιπόν καθιστάται απαραίτητη η ανακατάξη των layers ή ολόκληρων groups από 
layers προκειμένου η εμφάνιση της εικόνας να είναι η επιθυμητή. Η ανακατάταξη των 
layers και των groups γίνεται με παρόμοιο τρόπο.

7.1. Διαδικασία ανακατάταξης Layer ή Group

ΜΕΘΟΔΟΣ A΄

• Επιλέγουμε με ένα κλικ το layer ή το group που θέλουμε να μετακινή-
σουμε. 

• Κρατώντας πατημένο το αριστερό πλήκτρο του ποντικιού μας με-
τακινούμε το επιλεγμένο layer ή group στη νέα θέση που θέ-
λουμε να κατέχει και αφήνουμε το πλήκτρο του ποντικιού.  
Η νέα θέση επισημαίνεται με μια οριζόντια μαύρη γραμμή ανάμεσα 
από άλλα layers ή groups που υπάρχουν στην εικόνα μας. 

• Σε περίπτωση που ένα layer αφεθεί πάνω στην ονομασία ενός group το 
layer θα εισαχθεί στο συγκεκριμένο group. Aντίστοιχα εάν ένα group 
επιλεχθεί και αφεθεί πάνω στην ονομασία ενός άλλου group τότε το 
πρώτο group θα εισαχθεί μέσα στο δεύτερο group και θα λειτουργεί 
όπως ένας υποφάκελος του υπολογιστή. 

ΜΕΘΟΔΟΣ B΄

Για αποφυγή λαθών κατά την ανακατάταξη των layers με τη μέθοδο drag and drop 
υπάρχει και η δυνατότητα χρήσης συντομεύσεων:

Λειτουργία
Συντόμευση 
(Windows)

Συντόμευση (Mac)

Μετακίνηση ενός ενεργού layer  
ένα επίπεδο πιο πάνω

Ctrl + ] Command + ]

Μετακίνηση ενός ενεργού layer  
ένα επίπεδο πιο κάτω

Ctrl + [ Command + [

Μετακίνηση ενός ενεργού layer  
στο ανώτερο επίπεδο της στοίβας  
των layers (ή του layer group)

Ctrl + Shift + ] Command + Shift + ]

Μετακίνηση ενός ενεργού layer  
στο κατώτερο επίπεδο της στοίβας  
των layers (ή του layer group)

Ctrl + Shift + [ Command + Shift + [
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Ενεργοποίηση του ανώτερου layer Alt + ] Option + ]

Ενεργοποίηση του κατώτερου layer Alt + [ Option + [

Ενεργοποίηση του ανώτερου layer  
με ταυτόχρονη διατήρηση της επιλογής του 
ενεργού layer 

Alt + Shift + ] Option + Shift + ]

Ενεργοποίηση του κατώτερου layer  
με ταυτόχρονη διατήρηση της επιλογής του 
ενεργού layer 

Alt + Shift + [ Option + Shift + [

Ενεργοποίηση του ανώτερου layer  
ή group στη σειρά των layers 

Alt + . Option + .

Ενεργοποίηση του κατώτερου layer  
ή group στη σειρά των layers 

Alt + , Option + ,
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8. Εισαγωγή, μετακίνηση και ευθυγράμμιση Layers  
μέσα σε μια εικόνα
Δεν είναι λίγες εκείνες οι φορές που χρειάζεται να συνθέσουμε μια εικόνα από άλλες 
εικόνες, να εισάγουμε δηλαδή επιμέρους εικόνες ως ξεχωριστά layers και να τα επεξερ-
γαστούμε σε μια τελική εικόνα. Αυτό απαιτεί να έχουμε έτοιμες ή να δημιουργήσουμε 
τις επιμέρους εικόνες οι οποίες συνθέτουν την τελική. Στη συνέχεια, είτε θα πρέπει να 
καθορίσουμε το νέο αρχείο στο οποίο θα γίνει η σύνθεση της εικόνας δημιουργώντας 
ένα νέο έγγραφο εικόνας με τα απαιτούμενα χαρακτηριστικά, είτε να χρησιμοποιήσου-
με μία ήδη υπάρχουσα εικόνα ως το φόντο της σύνθεσή σας. Στο ακόλουθο παράδειγμα 
θα συνθέσουμε την τελική μας εικόνα από επτά layers και θα τα ευθυγραμμίσουμε στην 
κατάλληλη θέση με τη βοήθεια βοηθητικών γραμμών-οδηγών.

8.1. Δημιουργία του καμβά της εικόνας και ενός Fill Layer

• Αρχικά, δημιουργούμε ένα νέο αρχείο εικόνας μέσω του μενού File > 
New… με τα εξής χαρακτηριστικά: Name: PhotoAlbum, Width: 24 εκ., 
Height: 17 εκ., Resolution: 300 ppi, Color mode: RGB, Bit Depth: 8 bit,  
Background color: White. 

• Για τη σύνθεση της εικόνας απαιτείται ένα layer για τη διαβάθμιση του 
χρώματος και άλλα έξι layers για κάθε φωτογραφία. Τα έξι αρχεία των 

Εικόνα 8.1: Η τελική εικόνα «PhotoAlbum.tif».
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φωτογραφιών μας δίνονται, οπότε θα χρειαστεί να δημιουργήσουμε το 
layer της διαβάθμισης χρώματος (Εικόνα 8.1).

• Για να δημιουργήσουμε ένα layer με χρώμα ή διαβάθμιση χρώματος 
ή μοτίβο, μεταβαίνουμε στο μενού Layer > New Fill Layer. Επειδή 
θέλουμε να δημιουργήσουμε μια διαβάθμιση χρώματος θα επιλέξουμε 
Layer > New Fill Layer > Gradient… Στο πλαίσιο διαλόγου «New 
Layer» που θα ανοίξει δώστε ένα όνομα στο φόντο της σύνθεσής σας 
όπως «Gradient», και πατήστε ΟΚ.

• Θα ανοίξει ένα νέο πλαίσιο διαλόγου «Gradient Fill» στο οποίο μπο-
ρείτε να θέσετε τις επιθυμητές ρυθμίσεις της εμφάνισης της διαβάθ-
μισης χρώματος του φόντου (Εικόνα 8.2, αριστερό πλαίσιο διαλόγου). 
Για να τροποποιήσετε τα χρώματα της διαβάθμισης κάνετε κλικ πάνω 
στο ντεγκραντέ που εμφανίζεται στο πεδίο «Gradient». Θα ανοίξει ένα 
άλλο πλαίσιο «Gradient Editor» στο οποίο θέτετε τα χρώματα των ορί-
ων του ντεγκραντέ σας (Εικόνα 8.2, δεξί πλαίσιο διαλόγου). Για την 
εφαρμογή των ρυθμίσεων πατάτε OK.

• Παρατηρήστε την παλέτα Layers με το νέο layer «Gradient» που δημιουρ-
γήθηκε. Αυτό το είδος layer ονομάζεται Fill Layer και το πλεονέκτημά του 
είναι ότι ανά πάσα στιγμή με διπλό κλικ στην μικρογραφία του Fill Layer 
επανέρχεται το πλαίσιο διαλόγου «Gradient Fill» που μόλις κλείσαμε για 
περαιτέρω επεξεργασία και αλλαγή των ρυθμίσεων του ντεγκραντέ.

Εικόνα 8.2: Τα πλαίσια διαλόγου ρύθμισης της διαβάθμισης χρώματος.
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8.2. Εισαγωγή των επιμέρους εικόνων ως layers στην τελική εικόνα 

Για την εισαγωγή των επιμέρους εικόνων στο παραπάνω αρχείο εικόνας θα χρειαστεί 
να ανοιχθούν τα επιμέρους αρχεία των φωτογραφιών στο Photoshop.

• Με ανοιγμένη την εικόνα PhotoAlbum, ανοίγουμε την πρώτη φωτο-
γραφία Landscape01.tif μέσω της επιλογής Open… από το μενού File. 
Θα έχουμε δύο εικόνες ανοιχτές στο Photoshop όπως στην Εικόνα 8.3, 
και στη συνέχεια θα εισάγουμε την εικόνα Landscape01.tif μέσα στην 
εικόνα PhotoAlbum.psd. 

• Επιλέγουμε όλη την εικόνα Landscape01.tif μέσω του μενού Select > 
All (Ctrl+A).

• Αντιγράφουμε την εικόνα στην προσωρινή μνήμη του υπολογιστή 
μέσω του μενού Edit > Copy (Ctrl+C).

• Ενεργοποιούμε το παράθυρο της εικόνας PhotoAlbum και επικολλού-
με την εικόνα που μόλις αντιγράψαμε μέσω του μενού Edit > Paste 
(Ctrl+V).

 Εναλλακτικά των τριών πιο πάνω βημάτων: θα μπορούσαμε να επι-
λέξουμε το εργαλείο Move Tool  από την παλέτα των εργαλείων 
(Window > Tools) και κάνοντας κλικ πάνω στην εικόνα Landscape01.tif  

Εικόνα 8.3: Η εικόνα PhotoAlbum στην οποία δουλεύουμε και μία εκ των επιμέρους εικόνων που θα τη συνθέσουν.
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και κρατώντας πατημένο το αρι-
στερό πλήκτρο του ποντικιού 
μας, να σύρουμε την εικόνα 
Landscape01.tif πάνω από την 
εικόνα PhotoAlbum και να αφή-
σουμε.

• Θα παρατηρήσετε ότι στην 
εικόνα μας εμφανίζεται η φωτο-
γραφία που μόλις εισάγαμε και 
στην παλέτα των layers εμφα-
νίζεται η εικόνα Landscape01.
tif ως ένα νέο layer με την προ-
επιλεγμένη ονομασία «Layer 1»  
(Εικόνα 8.4).

• Το ανοικτό αρχείο της φωτο-
γραφίας Landscape01.tif δεν χρειάζεται πια και μπορούμε να το κλεί-
σουμε επιλέγοντάς το και μεταβαίνοντας στο μενού File > Close.

• Επαναλαμβάνουμε τη διαδικασία ανοίγματος και των άλλων πέντε φω-
τογραφιών και εισαγωγής τους στην εικόνα PhotoAlbum. Μετά την ει-
σαγωγή τους κλείνουμε το κάθε αρχείο φωτογραφίας, όπως παραπάνω.

• Το αποτέλεσμα στην εικόνα μας θα είναι άτακτο όπως στην Εικόνα 8.5.

• Επίσης, στην παλέτα των layers εμφανίζεται η φωτογραφίες ως layers 
με βάση τη σειρά εισαγωγής τους στην εικόνα (Εικόνα 8.6α). Για την 
καλύτερη οργάνωσή τους θα ήταν συνετό να γίνει μετονομασία των 
layers 1-6, όπως στην Εικόνα 8.6β.

8.3. Μετασχηματισμός των layers μιας εικόνας

Παρατηρείται ότι σε αυτό το στάδιο, οι εισηγμένες φωτογραφίες έχουν μεγαλύτερο 
μέγεθος από εκείνο που έχουν στην τελική εικόνας μας. Πράγματι, τα αρχεία των φω-
τογραφιών έχουν διάσταση 10 x 10 εκ. ενώ στην τελική μας εικόνα πρέπει να είναι η 
καθεμία 6 x 6 εκ. Άρα απαιτείται ο μετασχηματισμός του μεγέθους όλων των layers 
των φωτογραφιών στην εικόνα μας.

• Στην παλέτα των layers επιλέγετε ένα εκ των προς αλλαγή μεγέθους 
layers, π.χ. «Lake House» κάνοντας ένα κλικ πάνω του. Το επιλεγμένο 
layer θα επισημανθεί με μπλε χρώμα. 

• Προκειμένου να μετασχηματίσουμε ένα layer μεταβαίνουμε στο με-
νού Edit > Transform και, ανάλογα την αλλαγή στην οποία θέλουμε 

Εικόνα 8.4: Η παλέτα των layers της εικόνας μετά και την 
εισαγωγή της πρώτης φωτογραφίας.
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Εικόνα 8.5: Η εικόνα PhotoAlbum μετά την εισαγωγή των έξι φωτογραφιών.

Εικόνα 8.6α Εικόνα 8.6β
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να υποβάλλουμε το layer μας, επιλέγου-
με από τη λίστα των εντολών Transform 
(Εικόνα 8.7). Στην προκειμένη περί-
πτωση χρειάζεται να τροποποιήσουμε 
μονάχα τις διαστάσεις του layer οπότε 
με επιλεγμένο το layer «Lake House» 
επιλέγουμε Edit > Transform > Scale.

ΜΕΘΟΔΟΣ A΄

• Tο περιεχομένο του layer «Lake House» 
επισημαίνεται περιμετρικά και εμφανίζο-
νται κόμβοι στις τέσσερις γωνίες και το 
οριζόντιο και κάθετο κέντρο του περιεχο-
μένου του layer στην εικόνα. Μπορούμε 
να χρησιμοποιήσουμε έναν από τους τέσ-
σερις γωνιακούς κόμβους και να σύρου-
με και να τροποποιήσουμε τις διαστάσεις 
του layer. Είναι όμως πιο συνετό –στις πε-
ρισσότερες περιπτώσεις– οι αναλογίες των εικόνων να διατηρούνται 
προκειμένου να μην υπόκεινται σε παραμορφώσεις. Για αυτό το λόγο 
κατά τη διάρκεια της διαδικασίας μπορούμε να κρατήσουμε πατημένο 
το πλήκτρο Shift και να τραβήξουμε-σύρουμε προς τα μέσα (για σμί-
κρυνση) έναν από τους τέσσερις γωνιακούς κόμβους. Αυτό θα μικρύνει 
τις διαστάσεις του περιεχομένου του layer διατηρώντας όμως τις ανα-
λογίες του. Η αντίθετη κίνηση, προς τα έξω, θα επέφερε μεγέθυνση 
του περιεχομένου του layer. 

• H συγκεκριμένη διαδικασία όμως δε θα πρέπει να αφήνετε στην τύχη 
της. Καλό θα είναι να συμβουλεύεστε κατά τη διαδικασία μεταβο-
λής των διαστάσεων των αντικειμένων της εικόνας, την παλέτα Info 
(Window > Info) στην οποία αναφέρετε σαφώς η διάσταση (W:, H:) 
που έχει το επιλεγμένο αντικείμενο και σε μετρική μονάδα μέτρησης 
και σε ποσοστιαία, όπως και η θέση του στο χώρο (X:, Y:) (Εικόνα 8.8).

Εικόνα 8.7: Η λίστα των εντολών Transform.
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ΜΕΘΟΔΟΣ B΄

• Το ίδιο αποτέλεσμα επιτυ-
χαίνεται τροποποιώντας τις δι-
αστάσεις του περιεχομένου του 
layer ποσοστιαία μέσω του πε-
δίου Width-Height της μπάρας 
ιδιοτήτων, η οποία εμφανίζεται 
κάτω από τα μενού, όταν επι-
λεχθεί κάποια εκ των εντολών 
Transform. 

Προσοχή: Για αναλογική μετα-
βολή των διαστάσεων θα πρέπει 
να έχει ενεργοποιηθεί το εικονί-
διο της αλυσίδας που βρίσκεται 
ανάμεσα στα πεδία W: και H: (Ει-
κόνα 8.9).  

• Για την εφαρμογή της αλλα-
γής του μεγέθους του layer πατά-
τε Enter στο πληκτρολόγιό σας.

8.4. Σύνδεση των layers μιας εικόνας

Η παραπάνω αλλαγή μεγέθους εφαρμόστηκε σε ένα μόνο εκ των layers της εικόνας.  
Η διαδικασία χρειάζεται να επαναληφθεί για κάθε ένα εκ των layers των φωτογραφιών, 
εφόσον όλες οι φωτογραφίες πρέπει να έχουν τελικό μέγεθος 6 x 6 εκ. Θα ήταν σίγου-
ρα πιο γρήγορο εάν μπορούσαμε να εφαρμόσουμε την κοινή αυτή αλλαγή μεγέθους 
ταυτόχρονα σε όλα τα layers που το απαιτούν. 

Σε παρόμοιες περιπτώσεις, όταν θέλουμε σε περισσότερα εκ των δύο layers να εφαρ-
μόσουμε μια ίδια αλλαγή μετασχηματισμού ή μετακίνησης, τότε είναι σοφό να κάνουμε 
χρήση της δυνατότητας σύνδεσης των layers. Η σύνδεση (linking) εφαρμόζεται σε 
περισσότερα από δύο layers και έχει ως αποτέλεσμα τα συνδεδεμένα layers να συμπε-
ριφέρονται ως μια οντότητα, να μετασχηματίζονται και να μετακινούνται μαζί. Η σύν-
δεση σαφώς μπορεί να αναιρεθεί ανά πάσα στιγμή και τα layers να επιστρέψουν στην 
πρότερη συμπεριφορά τους, ως μεμονωμένα layers.

• Επιλέγετε όλα εκείνα τα layers τα οποία θέλετε να μετασχηματίσετε ταυτό-
χρονα. Επιλέγουμε ένα layer με ένα κλικ και με πατημένο το πλήκτρο Ctrl 
επιλέγουμε ένα ένα και τα υπόλοιπα layers των φωτογραφιών (εκτός του 
layer «Lake House» το οποίο μετασχηματίσαμε παραπάνω). Τα layers που 
είναι επιλεγμένα επισημαίνονται με μπλε χρώμα στην παλέτα των layers.

Εικόνα 8.9: Πεδία Widht και Height

Εικόνα 8.8: Η παλέτα Info.
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• Για να γίνει η σύνδεση των layers επιλέγουμε το εικονίδιο Link Layers 
 στο κάτω μέρος της παλέτας των layers, είτε από το μενού Layer 

> Link Layers, είτε από το μενού της παλέτας των layers  > Link 
Layers… Στα layers όπου εφαρμόστηκε η σύνδεση εμφανίζεται το ει-
κονίδιο της αλυσίδας στα αριστερά τους (Εικόνα 8.10).

 • Τώρα επαναλαμβάνουμε τη διαδικασία μετασχηματισμού του μεγέθους 
μέσω της εντολής Edit > Transform > Scale και για τις πέντε φωτογρα-
φίες ταυτόχρονα. Στη συγκεκριμένη περίπτωση η παλέτα Info μας δεί-
χνει το συνολικό μέγεθος των περιεχομένων όλων των layers, οπότε θα 
ήταν πιο πρακτικό να χρησιμοποιήσουμε τη δεύτερη μέθοδο μετασχη-
ματισμού μέσω του πεδίου Width και Height της μπάρας ιδιοτήτων, εισά-
γοντας μια αναλογική μεταβολή 60%. Υπενθυμίζεται ότι οι φωτογραφίες 
έχουν αρχική διάσταση 10x10 εκ. η οποία θα πρέπει να τροποποιηθεί σε 
6x6 εκ. 

• Στη συνέχεια χρειαζόμαστε 
να μετακινήσουμε κάθε φωτο-
γραφία στη δική της θέση οπότε 
θα πρέπει να αναιρεθεί η σύν-
δεση των layers, επιλέγοντας 
όλα τα συνδεδεμένα layers και 
είτε πατώντας το εικονίδιο Link 
Layers  στο κάτω μέρος της 
παλέτας των layers, είτε από το 
μενού Layer > Unlink Layers, 
είτε από το μενού της παλέτας 
των layers  > Unlink Layers…

Εικόνα 8.10: Η παλέτα των layers με τα συνδεδεμένα 
layers των φωτογραφιών.
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8.5. Χάρακες και οδηγοί για την τοποθέτηση των layers

Στην τελική εικόνα PhotoAlbum_teliki.tif η σύνθεση αποτελείται από μια διαβάθμιση 
χρώματος ως φόντο και έξι φωτογραφίες, οι οποίες βρίσκονται ευθυγραμμισμένες και 
σε σταθερή απόσταση η μία από την άλλη. Στη σωστή τοποθέτηση και ευθυγράμμιση 
των έξι φωτογραφιών μας βοηθούν οι χάρακες (rulers) και η χρήση βοηθητικών γραμ-
μών-οδηγών (guides): 

• Για την εμφάνιση των 
χαράκων σε μια εικόνα, 
εάν δεν εμφανίζονται, 
μεταβαίνουμε στο μενού 
View > Rulers. 

• Οι χάρακες εμφανίζο-
νται οριζόντια πάνω από 
την εικόνα και στα αριστε-
ρά της. Η εμφάνιση των 
χαράκων είναι απαραίτητη 
για τη χάραξη των βοηθη-
τικών γραμμών-οδηγών. 

Από τον οριζόντιο χάρακα μπορούμε να φέρουμε οριζόντιους οδηγούς 
στην εικόνα, ενώ από τον κάθετο χάρακα κάθετους οδηγούς.

• Θα χρειαστεί να φέρετε τέσσερις οριζόντιους οδηγούς σε αποστάσεις 
2, 8, 9 και 15 εκ. από την αρχή του κάθετου χάρακα (άξονας Y, ση-
μείο 0) και έξι κάθετους οδηγούς σε αποστάσεις, 2, 8, 9, 15, 16 και 
22 εκ. από την αρχή του οριζόντιου χάρακα (άξονας X, σημείο 0)  
(Εικόνα 8.11).

• Φέρνουμε οδηγούς μέσω του μενού View > New Guide.  
Στο παράθυρο διαλόγου που εμφανίζεται, στο πεδίο Orientation επιλέ-
γετε αν θέλετε ο νέος οδηγός να είναι οριζόντιος ή κάθετος στην εικόνα 
σας και στη συνέχεια εισάγετε την επιθυμητή τιμή (απόσταση από το 
σημείο 0) στο πεδίο Position.

 Εναλλακτικά του παραπάνω βήματος: μπορείτε να φέρετε έναν ορι-
ζόντιο οδηγό κάνοντας κλικ πάνω στον οριζόντιο χάρακα, να κρατή-
σετε πατημένο το αριστερό πλήκτρο του ποντικιού και είτε με σημείο 
αναφοράς την αρίθμηση του κάθετου άξονα είτε με την αρίθμηση στο 
πεδίο X: στην παλέτα Info (Window > Info), να αφήσετε τον οδηγό 
στην επιθυμητή θέση. Αντίστοιχα, για να φέρετε έναν κάθετο οδηγό 
κάνετε κλικ πάνω στον κάθετο χάρακα, κρατάτε πατημένο το αριστερό 

Εικόνα 8.11: Οι βοηθητικές γραμμές-οδηγοί.
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πλήκτρο του ποντικιού και είτε με σημείο αναφοράς την αρίθμηση του 
κάθετου άξονα είτε με την αρίθμηση στο πεδίο Y: στην παλέτα Info 
(Window > Info), και αφήνετε τον οδηγό στην επιθυμητή θέση.

• Σε περίπτωση που ένας οδηγός χρειάζεται να μετακινηθεί σε νέα θέση, 
επιλέγετε το εργαλείο Move Tool από την παλέτα των εργαλείων (ή 
εναλλακτικά με πατημένο το πλήκτρο Ctrl) και σύρετε το χάρακα που 
θέλετε να μετακινήσετε στη νέα επιθυμητή θέση. 

• Σε περίπτωση που θέλετε να διαγράψετε έναν οδηγό, τότε τον σύρετε 
με το εργαλείο Move Tool  είτε –εάν πρόκειται για οριζόντιο οδη-
γό– έξω από την εικόνα μέχρι τον οριζόντιο χάρακα είτε –εάν πρόκει-
ται για κάθετο οδηγό– έξω από την εικόνα μέχρι τον κάθετο χάρακα.
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Εικόνα 8.12: Μέρος της μπάρας επιλογών του εργαλείου Move Tool, όπου βρίσκονται οι επιλογές Align και Distribute

8.6. Μετακίνηση των layers της εικόνας

ΜΕΘΟΔΟΣ Α΄

• Για τη μετακίνηση των layers της εικόνας στη σωστή θέση, επιλέγετε 
το layer το οποίο θέλετε να μετακινήσετε κάνοντας ένα κλικ πάνω του 
στην παλέτα των Layers. 

• Με επιλεγμένο το εργαλείο Move Tool  της παλέτας των εργαλείων 
(Window > Tools) μετακινείτε το layer στην επιθυμητή θέση, όπως 
υποδεικνύουν και οι οδηγοί που φέρατε προηγουμένως.

ΜΕΘΟΔΟΣ B΄

• Μια άλλη ευκολότερη μέθοδος μετακίνησης των layers μιας εικόνας είναι 
μέσω των επιλογών Align και Distribute του εργαλείου Move Tool .

• Επιλέγουμε το εργαλείο Move Tool  της παλέτας των εργαλείων και 
οι επιλογές Align και Distribute εμφανίζονται ως μια σειρά εικονιδίων 
στην μπάρα επιλογών του εργαλείου (Εικόνα 8.12).

• Αρχικά, τα εικονίδια εμφανίζονται με γκρι χρώμα που σημαίνει ότι δεν 
είναι διαθέσιμα διότι απαιτείται η επιλογή περισσοτέρων του ενός layer 
προκειμένου να ενεργοποιηθούν.

• Για να γίνουν διαθέσιμα τα παραπάνω εικονίδια θα επιλέξουμε πολλα-
πλά layers κάνοντας κλικ σε ένα εκ των layers της παλέτας των layers 
και επιλέγοντας επιπλέον layers κρατώντας πατημένο το πλήκτρο Ctrl. 
Θα παρατηρήσετε ότι τώρα τα εικονίδια εμφανίζονται ως ενεργά.

• Τα πρώτα έξι εικονίδια αναφέρονται στις επιλογές Align. Από αριστερά 
προς τα δεξιά, εμφανίζονται τα Align Top Edges, Align Vertical Centers, 
Align Bottom Edges, Align Left Edges, Align Horizontal Centers, και 
Align Right Edges. Οι συγκεκριμένες επιλογές ευθυγραμμίζουν τα πε-
ριεχόμενα των επιλεγμένων layers με βάση είτε τις ακμές του περιεχο-
μένου είτε τα κέντρα του περιεχομένου. Για την εφαρμογή των συγκε-
κριμένων επιλογών απαιτείται η ταυτόχρονη επιλογή δύο τουλάχιστον 
layers (Εικόνα 8.13).

Εικόνα 8.13: Οι έξι επιλογές Align.



• Εάν δοκιμάσετε να επιλέξετε ταυτόχρονα τουλάχιστον δύο layers και 
κάνετε κλικ σε μία εκ των επιλογών Align, π.χ. την επιλογή Align Top 
Edges (Εικόνα 8.14), το πρόγραμμα του Photoshop θα μελετήσει το 
περιεχόμενο όλων των επιλεγμένων layers και θα βρει πιο είναι εκεί-
νο το layer του οποίου η πάνω ακμή του περιεχομένου του βρίσκεται 
πιο κοντά στο πάνω μέρος του εγγράφου της εικόνας. Με βάση αυτό 
το layer θα μετακινήσει τα υπόλοιπα επιλεγμένα layers έτσι ώστε να 
ευθυγραμμιστούν οι πάνω ακμές τους με την πάνω ακμή του πρώτου 
layer. Αντίστοιχα λειτουργούν και οι υπόλοιπες επιλογές Align. 

• Τα επόμενα έξι εικονίδια αναφέρονται στις επιλογές Distribute. 
Από αριστερά προς τα δεξιά, εμφανίζονται τα Distribute Top Edges, 
Distribute Vertical Centers, Distribute Bottom Edges, Distribute Left 
Edges, Distribute Horizontal Centers, και Distribute Right Edges. Για 
την εφαρμογή των συγκεκριμένων επιλογών απαιτείται η ταυτόχρονη 
επιλογή τουλάχιστον τριών layers (Εικόνα 8.15).

• Εάν πάλι θέλετε να τοποθετήσετε τρία ή περισσότερα layers σε ίσες απο-
στάσεις μεταξύ τους, οριζόντια ή κάθετα, τότε οι επιλογές Distribute 
μπορούν να κάνουν γρήγορα τη διαδικασία. Δοκιμάστε να επιλέξε-
τε ταυτόχρονα τουλάχιστον τρία layers. Επιλέξτε μια εκ των επιλογών 
Distribute, π.χ. την επιλογή Distribute Horizontal Centers προκειμένου 
να τοποθετήσετε τα layers σε ίσες οριζόντιες αποστάσεις (Εικόνα 8.16). 
Το πρόγραμμα του Photoshop μελετώντας τα επιλεγμένα layers, διατηρεί 
στη θέση τους δύο layers: εκείνο που βρίσκεται πιο αριστερά από τα υπό-
λοιπα και εκείνο που βρίσκεται πιο δεξιά από τα υπόλοιπα. Τα υπόλοιπα 
επιλεγμένα layers τα μετακινεί ανάμεσα των δύο προηγούμενων layers 
σε τέτοια θέση ώστε η απόσταση μεταξύ όλων των layers να είναι ίδια.

Εικόνα 8.15: Οι έξι επιλογές Distribute.

Εικόνα 8.14: Η επιλογή Align Top Edges.

Εικόνα 8.16: Η επιλογή Distribute Horizontal Centers.
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9. Ασκήσεις Εφαρμογής

9.1. Εφαρμογή 1η 

Δίνεται ο φάκελος «01_Jungle» με τα απαραίτητα αρχεία εικόνων. Με βάση την τελική 
εικόνα JungleDraft.tif που σας δίνεται, να συνθέσετε την εικόνα από τις δεκαπέντε 
επιμέρους εικόνες, κάνοντας χρήση των τεχνικών που διδαχθήκατε πιο πάνω. Θα χρει-
αστεί να δημιουργήσετε τον καμβά της νέας σας εικόνας με βάση τα χαρακτηριστικά 
της τελικής εικόνας και να προσθέσετε τις επιμέρους εικόνες ως layers στην εικόνα. 
Μην παραλείψετε να τοποθετήσετε τα διάφορα layers στη σωστή τους θέση και να τα 
μετονομάσετε με βάση το περιεχόμενό τους.

Θα παραδοθεί το τελικό αρχείο Photoshop (*.psd), καθώς και μια μικρή έκθεση 
(300 λέξεων περίπου) των βημάτων που κάνατε για να έχετε το τελικό αποτέλεσμα.

9.2. Εφαρμογή 2η 

Δίνεται ο φάκελος «02_artProject» με τα απαραίτητα αρχεία εικόνων. Με βάση την 
τελική εικόνα ArtDraft.tif που σας δίνεται, να συνθέσετε την εικόνα από τις δεκαπέντε 
επιμέρους εικόνες, κάνοντας χρήση των τεχνικών που διδαχθήκατε πιο πάνω. Στην 
συγκεκριμένη εφαρμογή έχετε την δυνατότητα να εργασθείτε κάνοντας χρήση της 
παρακάτω τεχνικής:

• Aνοίξετε την εικόνα ArtDraft.tif από τον φάκελο «02_artProject» κα-
θώς και την εικόνα Photo_01.

• Αφού κάνουμε ενεργό το παράθυρο της εικόνας Photo_01, επιλέγουμε 
όλη την εικόνα μέσω του μενού Select > All (Ctrl+A), 

• αντιγράφουμε την εικόνα στην προσωρινή μνήμη του υπολογιστή μέσω 
του μενού Edit > Copy (Ctrl+C), 

• κάνουμε ενεργό το παράθυρο της εικόνας ArtDraft.tif και επικολλού-
με την εικόνα που μόλις αντιγράψαμε μέσω του μενού Edit > Paste 
(Ctrl+V).

• Η εικόνα που μόλις επικολλήσαμε τοποθετήθηκε σε ένα νέο Layer με 
όνομα Layer1. Μετονομάζουμε το Layer1 σε Photo_01.

• Αφού σιγουρευθούμε ότι βρισκόμαστε στο layer Photo_01 χαμηλώ-
νουμε το Opacity του Layer σε 50%. Παρατηρούμε ότι με το που μετα-
βάλουμε το Opacity, εμφανίζεται αχνά το layer που βρίσκεται αμέσως 
αποκάτω και συγκεκρμένα εδώ το Background.
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• Με επιλεγμένο το εργαλείο μετακίνησης Move Tool  της παλέτας 
των εργαλείων, μετακινούμε το layer Photo_01 ώστε να τοποθετηθεί 
σωστά (πάνω αριστερά).

• Αν το opacity που επιλέξαμε δεν μας βοηθά αρκετά, το τροποποιούμε 
ώστε να βλέπουμε σωστά την τοποθέτηση του layer σύμφωνα με το 
Background. Για πολύ μικρές μετακινήσεις του Layer χρησιμοποιούμε 
τα βελάκια του πληκτρολογίου (πάνω, κάτω, αριστερά, δεξιά), προσέ-
χοντας πάντα να είναι επιλεγμένο το Move Tool .

• Κάνοντας χρήση της παραπάνω τεχνικής τοποθετούμε και τις υπόλοι-
πες εικόνες στην σωστή θέση τους.

Θα παραδοθεί το τελικό αρχείο Photoshop (*.psd), καθώς και μια μικρή έκθεση 
(300 λέξεων περίπου) των βημάτων που κάνατε για να έχετε το τελικό αποτέλεσμα.
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10. Παράρτημα

10.1. Πίνακας 1. Τα χαρακτηριστικά της παλέτας των Layers

Επεξήγηση των χαρακτηριστικών  
της παλέτας των Layers

Αντιστοίχιση των  
χαρακτηριστικών με το:

Εικονίδιο Πλήκτρο Λειτουργία Μενού Layer
Μενού της  

Παλέτας Layer

 
Κλείσιμο  
παλέτας

Κλείνει την παλέτα – –

 
Σμίκρυνση 
παλέτας

Επαναφέρει την παλέτα 
στη συμπυκνωμένη της 
εμφάνιση

– –

  
Μεγέθυνση 
παλέτας

Επαναφέρει την παλέτα 
στην εκτεταμένη της 
εμφάνιση

– –

Blending mode 
(λειτουργία 
ανάμειξης)

Το blending mode επιτρέ-
πει την επιλογή διαφορε-
τικών τρόπων ελέγχου του 
πως τα layers αλληλεπι-
δρούν με τα layers που 
βρίσκονται σε χαμηλό-
τερο επίπεδο από εκείνα 
(ενεργοποιείται όταν είναι 
επιλεγμένο κάποιο layer 
εκτός από εκείνο του layer 
Background)

Layer > Layer 
Style > Blending 
Options…

 > Blending 
Options… 

Master Opacity 
(Opacity)

Ελέχγει την αδιαφάνεια 
του επιλεγμένου layer και 
κυμαίνεται από 0-100%.

Layer > Layer 
Style > Blending 
Options…

 > Blending 
Options…

 
Interior Opacity 
(Fill)

Παρόμοιο με το opacity. 
Το Fill επηρρεάζει μόνο το 
περιεχόμενο του επιλεγ-
μένου layer, χωρίς να 
επηρρεάζει τα τυχόν layer 
styles που έχουν εφαρμο-
στεί στο layer. Kυμαίνεται 
από 0-100%.

Layer > Layer 
Style > Blending 
Options…

 > Blending 
Options…

  

Μενού της  
παλέτας των 
layers

Πρόσβαση στο μενού  
της παλέτας των layers 
(βλ. Πίνακα 2).

– –



 # 34

 

Lock 
Transparent 
Pixels

Προστατεύει τη διαφάνεια 
των pixel του layer. Περι-
ορίζει τις αλλαγές μόνο 
στο(ν) χρώμα/τόνο.

Layer >  
Lock Layers…

 >  
Lock Layers…

 
Lock Image 
Pixels

Προστατεύει και τη δια-
φάνεια των pixel του layer 
και το(ν) χρώμα/τόνο.

Layer >  
Lock Layers…

 >  
Lock Layers…

 
Lock Layer 
Position

Προστατεύει τη θέση του 
layer. H διαφάνεια και το/ο  
χρώμα/τόνος μπορούν να 
επεξεργαστούν.

Layer >  
Lock Layers…

 >  
Lock Layers…

 Lock All
Κλειδώνει τη διαφάνεια, 
το/ο χρώμα/τόνος και τη 
θέση του layer.

Layer >  
Lock Layers…

 >  
Lock Layers…

 Layer Visibility
Εμφανίζει/Αποκρύπτει το 
περιεχόμενο του επιλεγ-
μένου layer.

Layer >  
Show/Hide Layer

–

 Link layers

Συνδέει δύο ή περισσό-
τερα επιλεγμένα layers. 
Η σύνδεση επιτρέπει τη 
μετακίνηση ή το μετασχη-
ματισμό περισσοτέρων του 
ενός layers ταυτόχρονα. 

Layer >  
Link Layers

 >  
Link Layers…

 

Add a Layer 
Style

Επιτρέπει την εισαγωγή 
layer style στο επιλεγμένο 
layer, επιλέγοντας από το 
μενού των layer styles.

Layer >  
Layer Style

 > Blending 
Options…

 Add a Mask
Προσθέτει μια layer mask 
στο επιλεγμένο layer.

Layer >  
Layer Mask

–

 

New Adjustment 
Layer

Προσθέτει ένα νέο 
Adjustment Layer στην 
εικόνα.

Layer >  
New Adjustment 
Layer

–
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Create a New 
Group

Δημιουργεί ένα νέο κενό 
group (ομάδα) από layers. 
Εάν περισσότερα από 
ένα επιλεγμένα layers 
συρθούν και αφεθούν 
πάνω στο εικονίδιο, ένα 
νέο γκρουπ δημιουργείται 
αποτελούμενο από τα 
επιλεγμένα layers.

• Layer > New > 
Group…

• Layer > New 
> Group from 
Layers…  
(με επιλεγμένα 
περισσότερα 
από ένα layers)

• Layer > Group/
Ungroup Layers

•  >  
New Group…  

•  >  
New Group 
from Layers…  
(με επιλεγμένα 
περισσότερα 
από ένα layers)

 
Create a New 
Layer

Δημιουργεί ένα νέο κενό 
περιεχομένου layer. Εάν 
ένα επιλεγμένο layer συρ-
θεί και αφεθεί πάνω στο 
εικονίδιο δημιουργείται 
ένα layer-αντίγραφο του 
επιλεγμένου.

Layer > New > 
Layer

 >  
New layer…

 Delete Layer
Διαγράφει τα ενεργά/επι-
λεγμένα layers.

Layer > Delete > 
Layer

 >  
Delete Layer…

 
Αλλαγή μεγέ-
θους παλέτας

Αλλάζει το μέγεθος της 
παλέτας των layers.

– –
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10.2. Πίνακας 2. Οι επιλογές του μενού της παλέτας των Layers (Εικονίδιο: )

Επεξήγηση του μενού της παλέτας των Layers Αντιστοίχιση με το:

Επιλογή Λειτουργία Μενού Layer

New Layer… Προσθέτει ένα νέο κενό layer. Layer > New > Layer

Duplicate Layer…
Δημιουργεί ένα νέο layer-αντίγραφο 
του επιλεγμένου layer.

Layer > Duplicate Layers…

Delete Layer
Διαγράφει τα ενεργά/επιλεγμένα 
layers.

Layer > Delete > Layer

Delete Hidden Layers
Διαγράφει τα μη ενεργά/ 
κρυμμένα layers.

Layer > Delete > Hidden Layer

New Group…
Προσθέτει ένα νέο κενό group  
(ομάδα) από layers. 

• Layer > New > Group…

• Layer > New > Group from Layers…  
(με επιλεγμένα περισσότερα  
από ένα layers)

• Layer > Group/Ungroup Layers

New Group from Layers…
Δημιουργεί ένα νέο group (ομάδα)  
από τα επιλεγμένα layers.  

• Layer > New > Group…

• Layer > New > Group from Layers…  
(με επιλεγμένα περισσότερα  
από ένα layers)

• Layer > Group/Ungroup Layers

Lock All Layers in 
Group…

Κλειδώνει τη διαφάνεια ή/και το(ν) 
χρώμα/τόνο ή/και τη θέση όλων  
των layers ενός group.

Layer > Lock All Layers in Group…

Convert to Smart Object
Μετατρέπει το επιλεγμένο layer  
σε Smart Object 

Layer > Smart Object >  
Convert to Smart Object

Edit Contents
Επεξεργάζεται το περιεχόμενο  
ενός layer ως Smart Object σε  
ένα ξεχωριστό αρχείο εικόνας.

Layer > Smart Object > Edit Contents

Layer Properties…
Δυνατότητα αλλαγής της ονομασίας 
του layer και αντιστοίχιση χρώματος.

Layer > Layer Properties…

Blending Options…
Επιτρέπει την εισαγωγή layer style  
στο επιλεγμένο layer, επιλέγοντας από 
τη λίστα του μενού των layer styles.

Layer > Layer Style

Create Clipping Mask
Μετατρέπει το επιλεγμένο layer  
σε clipping mask.

Layer > Create Clipping Mask

Link Layers
Συνδέει μεταξύ τους περισσότερα  
του ενός επιλεγμένα layers.

Layer > Link Layers

Select Linked layers
Mε επιλογή ενός εκ των  
συνδεδεμένων layers, επιλέγονται  
και τα υπόλοιπα layers.

Layer > Select Linked Layers

Merge Down
Συγχωνεύει το επιλεγμένο layer  
με το αμέσως αποκάτω.

Layer > Merge Down

Merge Visible Συγχωνεύει όλα τα ορατά layers. Layer > Merge Visible

Flatten Image
Συγχωνεύει όλα τα layers  
δημιουργώντας ένα layer Background.

Layer > Flatten Image

Animation Options
Εμφανίζει ή κρύβει τις επιλογές 
animation των layers.

–

Palette Options…
Εμφανίζει τις επιλογές της  
παλέτας των layers.

–
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